Error with minting on Testnet?

Hi there,

I realized that minting doesn’t work, but the call hasn’t changed as far as I can judge it.

The error in Libraexplorer looks like this, this is the same for all minting transactions for some days now:

What am I missing?


Fwiw, if you are in an urgent need for test LIBs we have a backup faucet api endpoint here

Yes, I know and tried it and it worked very well - I also saw that it’s quite heavily used, so I assume people have switched already. Which makes sense, as the “original” minting service never was very reliable.
But what are the conditions, is it ok to use it, eg. in integration tests? … scripted? Are there any limitations to usage? There should be, otherwise there might be a huge demand, as there was with the other service.

it was primarily designed as a backup faucet for instances like these when the main faucet goes down or if someone needs an easy to use api rest based end point for the faucet.

It should work well… that is until it runs out funds :slight_smile:

I tried minting libraexplorere and . Is there a way to mint or am I missing something here?

Thank you,

The testnet just got reset, we are working on bringing our code up to be compatible with the latest changes.